Blog del Torturo


Si desean ver una lista completa de post lo pueden hacer en: esta lista.

Instalar Pidgin 2.7.5

18-11-2010 Por: Torturo

Instalar Pidgin 2.7.5

En esta ocasión tengo la oportunidad de mostrarles como instalar el Pidgin 2.7.5 desde su código fuente…
En mi caso yo estoy usando el Debian Squeeze y para la mayoría de las distros de linux necesitaremos diferentes paquetes que podrían ser:


intltool libglib2.0-dev libgtk2.0-dev libxss-dev libstartup-notification0-dev libgtkspell-dev libxml++2.6-dev libgstreamer0.10-dev libgstfarsight0.10-dev libgstreamer-plugins-base0.10-dev libmeanwhile-dev libavahi-client-dev libavahi-client-dev libavahi-glib-dev libdbus-glib-1-dev libdbus-1-dev network-manager-dev libperl-dev libgnutls-dev tcl8.5-dev tk-dev

y para lograr instalarlos me loguearía en modo consola como SU y después podría hacer esto:

apt-get install intltool libglib2.0-dev libgtk2.0-dev libxss-dev libstartup-notification0-dev libgtkspell-dev libxml++2.6-dev libgstreamer0.10-dev libgstfarsight0.10-dev libgstreamer-plugins-base0.10-dev libmeanwhile-dev libavahi-client-dev libavahi-client-dev libavahi-glib-dev libdbus-glib-1-dev libdbus-1-dev network-manager-dev libperl-dev libgnutls-dev tcl8.5-dev tk-dev

después de esto, podemos salir del SU y entrar al directorio donde descomprimimos anteriormente el pidgin 2.7.5 y escribir lo siguiente:

./configure

después

make

y ahora nos volvemos a loguear como SU y escribimos:

make install

y listo, ya tenemos instalado nuestro nuevo pidgin


1 Comment

One thought on “Instalar Pidgin 2.7.5


    Warning: call_user_func() expects parameter 1 to be a valid callback, function 'twentyeleven_comment' not found or invalid function name in /home2/t0rtur0/public_html/wp-includes/class-walker-comment.php on line 180

Leave a Reply

Your email address will not be published. Required fields are marked *

captcha

Please enter the CAPTCHA text