Blog del Torturo


Si desean ver una lista completa de post lo pueden hacer en: esta lista.

Pidgin 2.10

3-02-2012 Por: Torturo

Pidgin 2.10

que tal, pues me encuentro con la única novedad que he logrado solucionar, que es el haber instalado del pidgin 2.10, una veersión que si se han intentado instalarla desde la fuente es algo complicadon… bueno, en este momento les traigo la paquetería que necesité para poder haer la instalación… para que cualquier que pueda entrar a este sitio encuentre la respuesta más rápido … claro, si ya saben lo que están haciendo sino, deberían de leer unpoco más lo que hacen…

y bueno, aquí les dejo las librerias que se ocuparon, a la mejor me falta una que otra, pero serán como 1 o 2…

apt-get install libstartup-notification0 libstartup-notification0-dev libxss-dev libmeanwhile-dev libavahi-compat-libdnssd-dev libavahi-glib-dev libdbus-1-dev libdbus-glib-1-dev libperl-dev tcl8.4-dev tk8.4-dev libgtkspell-3-dev libgtkspell-dev libxml1-dev libgstreamer0.10-dev libgstfarsight0-dev libgstreamer-pque onda!!!lugins-base0.10-dev libgstfarsight0.10-dev libidn11-dev network-manager-dev libgnutls-dev

 

para der más precisos, la versión que instale es la 2.10.1


Dejar Comentario

Leave a Reply

Your email address will not be published. Required fields are marked *